I suggest you ...

offer the old mobile app as well as the updated version

The Logos app on Android has updated and now requires android 6.0.1.
If you do not have 6.0.1, you cannot use the app at all.

8 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Eric shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base